VirtualBox

Ticket #5177 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

automatic selection of text when scrolling, host = snow leopard in 64 bit mode, guest = windows xp

Reported by: ecterrab Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

When booting snow leopard macnotebook in 64 bit mode (so 64-bit Kernel and Extensions: Yes), then launching VirtualBox 3.0.8 to run windows XP, no 3D acceleration, no experimental DirectX, however VT-x/AMD-V and Nested Paging both enabled (I am not sure the latter works), and Guest Additions installed, if I now open notepad or any text editor and scroll the text - using the trackpad or moving the little ball of an apple mighty mouse, the text gets automatically selected as if I were pressing the left buton of the mouse and moving the mouse to select. Expected: text does not get selected when I am scrolling. Notes: the problem does not happen when running the host snow leopard in 32 bit mode (so 64-bit Kernel and Extensions: No).

Change History

comment:1 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 4 years ago by poetzsch

Duplicate of #5049.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use