VirtualBox

Ticket #5139 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtualbox 3.0.8 can't boot Ubuntu 9.10 Beta after installing guest additions -> duplicate of #5029

Reported by: stefandv Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When i installed guest additions on ubuntu 9.10 (host is windows xp sp3)when i try to reboot i get the following error: UNEXPECTED INCONSISTENCY: Run fsck MANUALLY mountall: fsck / [430] terminated with status 4 mountall: filesystem has eroors: / init: mountall main process (275) terminated with status 2 rm: cannot remove '/forcefsck' : read only filesystem init: mountall post-stop process (456) terminated with status 1

Attachments

VBox.log Download (69.7 KB) - added by stefandv 5 years ago.
Virtualbox log file

Change History

Changed 5 years ago by stefandv

Virtualbox log file

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Virtualbox 3.0.8 can't boot Ubuntu 9.10 Beta after installing guest additions to Virtualbox 3.0.8 can't boot Ubuntu 9.10 Beta after installing guest additions -> duplicate of #5029

Duplicate of #5029.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use