VirtualBox

Ticket #5138 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

VirtualBox 3.0.8 crash on Vista Business 64

Reported by: fefe Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I upgrade Virtual Box from 3.0.6 to 3.0.8 because after saving state, sometimes, cannot restart virtual machine ( discard state for restart ). After installation of Virtual Box 3.0.8, when I start a Virtual machine, I got a blue screen . After removing 3.0.8 and reinstalling 3.0.6, I can Start the Virtual Machine . I, suppose that saving status, continue with old problem.

Attachments

VBox.log.2 Download (36.5 KB) - added by fefe 5 years ago.
Log of crash version.

Change History

Changed 5 years ago by fefe

Log of crash version.

comment:1 in reply to: ↑ description Changed 5 years ago by fefe

Replying to fefe: After reinstalling Vista SP2 and VirtualBox 3.0.8, the system is OK . I'm trying to figure out if a virus has infected my PC, will launch the scan on the hard drive, now no longer boot disks (I added an additional disk). But, during upgrade of VirtualBox, sometimes, some files remain locked (by example VirtualBox) . I prefer to install VirtualBox in a nonstandard path ( eg C:\Programmi\vb ) and my VDI and Virtual Machine are in D:\VB . There is a preferred method to upgrade VirtualBox ?

comment:2 Changed 5 years ago by fefe

Last test! I reinstalled Vista Business 64 SP2 and VirtualBox 3.0.8. I recreated the virtual machines. I get a blue screen, the computer crash.

I uninstall VirtualBox 3.0.8. I restart my PC. I installed VirtualBox 3.0.6. I recreated the virtual machines. The computer has resumed work properly.

The only anomaly in this moment is that two shared folders with the host, are not opened, but it is normal because the new hard drive the two folders have a new path (E: \ V_Sql instead of E: \ V_Sql).

comment:3 Changed 5 years ago by fefe

Excuse me : The only anomaly in this moment is that two shared folders with the host, are not opened, but it is normal because the new hard drive the two folders have a new path (E:\V_Sql instead of D:\V_Sql).

comment:4 Changed 4 years ago by fefe

This problem is solved with version 3.1.2 .

I test all version of Virtual Box but, 3.0.8 and 3.1.0 not solve the problem. I think that #5138 and #5237 concern the same issue. Now with Vista Business 64 Bit as Host and XP Professional 32 bit as Guest, 3 Virtual machine with 2 o 3 VDI files run normally .

I take this opportunity to wish good holidays. Thanks.

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use