VirtualBox

Ticket #5087 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

AMD-V is enabled but has no features

Reported by: homerhomer Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 3.0.6 Keywords: amd-v amd vt
Cc: Guest type: Windows
Host type: Linux

Description (last modified by sandervl73) (diff)

When enabling AMD-V with Virtualbox I noticed that it doesn't enable the feature. I'm currently using this with Ubuntu 9.04 non-open source edition. (VirtualBox 3.0.6 r52128 linux.amd64)

When looking through the VBox.log file I noticed this;

00:00:03.837 HWACMM: cpuid 0x80000001.u32AMDFeatureECX = 1f
00:00:03.837 HWACMM: cpuid 0x80000001.u32AMDFeatureEDX = ebd3fbff
00:00:03.837 HWACCM: AMD-V revision                    = 1
00:00:03.837 HWACCM: AMD-V max ASID                    = 64
00:00:03.837 HWACCM: AMD-V features                    = 0

Also posted in the forums  http://forums.virtualbox.org/viewtopic.php?f=7&t=21459

Change History

comment:1 Changed 5 years ago by sandervl73

  • Description modified (diff)

Please don't selectively quote VBox.log. Attach the whole thing.

comment:2 Changed 5 years ago by sandervl73

And the fact that the feature value is zero means nothing.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Not sure why you say that AMD-V isn't working (forum), but the reason for this ticket is not valid. Please reopen if AMD-V doesn't work and don't forget to attach the whole log.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use