VirtualBox

Ticket #5081 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guru meditation 2701

Reported by: oskar.berggren Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Got a guru meditation while emptying waste bin on 32bit vista guest, ubuntu 64bit host.

Attachments

VBox.log Download (319.9 KB) - added by oskar.berggren 5 years ago.
VBox.log.2 Download (292.7 KB) - added by oskar.berggren 5 years ago.
VBox.log.1 Download (273.5 KB) - added by oskar.berggren 5 years ago.

Change History

Changed 5 years ago by oskar.berggren

Changed 5 years ago by oskar.berggren

Changed 5 years ago by oskar.berggren

comment:1 Changed 5 years ago by oskar.berggren

I've now received two more guru meds today. I have attached the logs here as well, since probably it's the same issue.

I have now received three guru meditations in less than 12 hours of active work. Before this, virtualbox and this VM has felt completely stable for several months.

This is with 3.0.6, which I upgraded to shortly after release.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #4858. Try again with 3.0.8 when it's out (soon).

comment:3 Changed 5 years ago by sandervl73

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:4 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use