VirtualBox

Ticket #5048 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Host freeze if intel VT is enabled

Reported by: scontin Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 3.0.6 Keywords: Intel VT
Cc: Guest type: Windows
Host type: Linux

Description

Host: Gigabyte GA-G33M-DS2R, 4 GB Corsair RAM, Ubuntu 9.04 i386 Kernel 2.6.28-15-generic and 2.6.31-10 (same problem), VirtualBox 3.0.6 Guest: Windows XP Professional SP3 up-to-date

After a suspension to RAM (S3 state), only if VT-x is enabled in Processor Options, the Host immediately freeze when the Guest is started. In the case the virtual machine is running before get suspension, the Host won't resume, requiring an hard reset.

Change History

comment:1 Changed 5 years ago by sandervl73

We turn off VT-x before going into sleep mode and reenable it after resuming. Search for a BIOS update as that might be the root cause.

comment:2 Changed 5 years ago by scontin

In whitch way turn off VT-x before going into sleep mode? In VirtualBox or Ubuntu?

comment:3 Changed 5 years ago by sandervl73

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

comment:5 Changed 4 years ago by Technologov

Related to bug #7216

-Technologov, 27.7.2010.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use