VirtualBox

Ticket #5029 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Ubuntu 9.10 (Karmic) Alpha 6

Reported by: sroussey Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Clean install of new (todays) Ubuntu 9.10 Alpha 6.

A couple of things -- first, for some reason Ubuntu does not recognize the CDROM format, so I have to mount it manually.

Second: the guest additions do not install. Lookingat the vboxadd-install.log, it says ERROR: Kernel configuration is invalid.

I have previously installed from Alpha 5 with no problems.

Change History

comment:1 Changed 5 years ago by sroussey

BTW:

Host: Windows 7 RTM x64bit Guest: Ubuntu 9.10 Alpha 6 32bit

comment:2 Changed 5 years ago by mdmadph

You have to do an Update once you've installed 9.10 -- the current Alpha 6 ISO doesn't have CDROM autoloading working yet. Just do a big update and it'll be worknig.

The guest additions are installing for me, though (once I updated to 3.0.6 at least), however after restarting the system is always trashed.

comment:3 Changed 5 years ago by michael

I did an initial test with the most recent trunk build of VirtualBox (I haven't tried 3.0.6 yet) and Karmic Alpha 6 installed fine, including the Guest Additions. I will grab 3.0.6 when I have a moment and install it there.

comment:4 Changed 5 years ago by michael

I see what you mean about the "trashed" system after reboot - it doesn't mount the root filesystem because the last mount time is "in the future", and you need to do an fsck and reboot to fix it. This may be a problem with our Guest Additions time synchronisation feature, or a problem with Karmic (I think I saw something similar on real hardware).

comment:5 Changed 5 years ago by michael

#5139 has been marked a duplicate of this ticket.

I did a clean installation of Karmic (beta) on real hardware today and got the same fsck error message. After an fsck and a reboot, I never had any more problems. Does this also apply to your VM?

comment:6 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use