VirtualBox

Ticket #502 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Assertion failed with Xen kernel on FC7

Reported by: pleple Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: xen,fc7
Cc: Guest type: other
Host type: other

Description

When trying to run Xen-enabled kernel on Fedora Core7, Virtualbox closes machine window and here is what i can see in logs:

00:00:16.575 00:00:16.575 !!Assertion Failed!! 00:00:16.575 Expression: <NULL> 00:00:16.575 Location : /var/tmp/portage/app-emulation/virtualbox-1.4.0/work/VirtualBox-OSE-1.4.0/src/VBox/VMM/VMMAll/PGMAllGst.h(501) int pgmR3GstPAEMonitorCR3(VM*, RTGCPHYS)

I'm using Gentoo distribution with virtualbox compiled from official Gentoo ebuild. Full log is attached

Attachments

VBox.log Download (22.0 KB) - added by pleple 7 years ago.
Full log

Change History

Changed 7 years ago by pleple

Full log

comment:1 Changed 7 years ago by frank

If I understand it right your guest is trying to execute in PAE mode which is currently not supported by VirtualBox. Try another guest kernel. Of course, VirtualBox should not fault in that case.

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 212.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use