VirtualBox

Ticket #5012 (closed defect: fixed)

Opened 5 years ago

Last modified 2 years ago

OS/2 random process crashes

Reported by: bjh Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Recent versions of VirtualBox have a problem where any time I use my OS/2 guest for more than a few minutes I start getting random crashes of OS/2 processes. I'll attach a screen shot of it happening.

I've tried going back through older versions of VirtualBox and found that the last release that doesn't have this problem is 2.1.4.

Host is Ubuntu Jaunty (9.04). Guest is OS/2 Warp Server for eBusiness 4.5 w/SP2. Hardware is an HP/Compaq 6710b laptop with a Core 2 Duo CPU.

Attachments

OS2-2009-09-16-12-36-16.log Download (44.2 KB) - added by bjh 5 years ago.
VirtualBox log file
Screenshot-OS2-crash.png Download (36.7 KB) - added by bjh 5 years ago.
Screen shot

Change History

Changed 5 years ago by bjh

VirtualBox log file

Changed 5 years ago by bjh

Screen shot

comment:1 Changed 5 years ago by frank

The next maintenance release 3.0.8 will contain a fix which could be related to your problem. Please try this release when it becomes available.

comment:2 Changed 5 years ago by bjh

I'm now running 3.0.8 but the problem is still there.

comment:3 Changed 5 years ago by frank

  • Version changed from VirtualBox 3.0.6 to VirtualBox 3.0.8

comment:4 Changed 4 years ago by frank

Still relevant with VBox 3.2.8?

comment:5 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use