VirtualBox

Ticket #4996 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

XP64 From Ubuntu: Virtual Box deosn't work anymore since last upgrade

Reported by: vediovis Owned by:
Priority: blocker Component: other
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi

I followed Synaptic advice last Thursday to upgrade my Sun Virtual Box. Since that, I've never been able to launch my Windows XP64 anymore.

It's quite annoying because I need to access some software there and I just followed the upgrade recommendation.

No error messages, Windows start booting but the screen keeps black after the XP logo. I tried to wait more than one hour, the screen keeps being black and nothing's happening.

When I boot directly on my harddrive, everything is fune. When I ask the virtua box to boot on this second hardrive, nothing happens after the windows logo. No error messages, nothing.

Errr.... Help?

Cheers

S.L.

Attachments

VBox.log Download (65.1 KB) - added by vediovis 5 years ago.
most recent log file found in ~/.VirtualBox/Machines/XP64/Log

Change History

comment:1 Changed 5 years ago by frank

Please attach the VBox.log file of such a VM session.

Changed 5 years ago by vediovis

most recent log file found in ~/.VirtualBox/Machines/XP64/Log

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 4947.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use