VirtualBox

Ticket #4989 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

VMX usage silently disabled on 32-bit guests.

Reported by: dudyk Owned by:
Priority: minor Component: VMM/HWACCM
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I had VMX disabled in the BIOS and thought it worked because I received no notification about the fact that it is disabled although I checked the box in the machine properties.
I saw no mention of this problem in the change logs so I'm opening this ticket although I don't use the Latest version.
I use OSE on Ubuntu 9.04. After enabling VMX in the BIOS (in my case it is VT-x) it works fine.

Attachments

VBox no vmx.log.3 Download (55.3 KB) - added by dudyk 5 years ago.
Log file indicating the VMX was disabled.

Change History

Changed 5 years ago by dudyk

Log file indicating the VMX was disabled.

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

That's not a bug as we'll fall back to software virtualization. You can check the VT-x status by hovering the mouse over the 'V' icon in the VM window's status bar or opening the vm information dialog.

The fact that you can still select it in the GUI is mentioned in another ticket.

comment:2 Changed 5 years ago by dudyk

  • Status changed from closed to reopened
  • Resolution duplicate deleted

It is a bug since there should be an error message in such cases.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to invalid

No, it's not as the fallback works fine.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use