VirtualBox

Ticket #4959 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VB 3.0.6 prevents 64-bit guests on 32-bit host -> duplicate of 4947

Reported by: TeutonJon78 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.6 Keywords: 64-bit guest
Cc: Guest type: Linux
Host type: Windows

Description

I was previously using VB 3.0.4 and had 64-bit guest VMs running perfectly on my 32-bit Vista Ultimate SP2. Once I upgraded to 3.0.6, no 64-bit OS will boot even if it already did.

I tried my existing Ubuntu 9.10 Alpha 5, 9.10 Alpha 5 Live CD, and 9.04 Live CD. None of them boot past the GRUB bootloader. The VM seems to take up "one core" of CPU utilization (goes to 50% on a dual core, 25% on a quad core) as well as continual disk access.

Removing 3.0.6 and reinstalling 3.0.4 restores full functionality.

Other people have reported the same problem with Ubuntu as the 32-bit host as well as WinXP SP3.

There is a thread on the forum:  http://forums.virtualbox.org/viewtopic.php?f=3&t=22224

Change History

comment:1 Changed 5 years ago by sandervl73

VBox.log please....

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VB 3.0.6 prevents 64-bit guests on 32-bit host to VB 3.0.6 prevents 64-bit guests on 32-bit host -> duplicate of 4947
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use