VirtualBox

Ticket #4931 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

VirtualBox segfault

Reported by: ByteEnable Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

(unformatted content removed)

Attachments

VBox.log.1 Download (43.6 KB) - added by ByteEnable 5 years ago.
VBox.log

Change History

comment:1 Changed 5 years ago by frank

  • Description modified (diff)
  • Summary changed from VirtualBox[2460]: segfault to VirtualBox segfault

Please don't cut'n'paste text but attach such logs. The VBox.log file is missing as well. Finally it the probability to find the cause of the crash is much higher if we can get a  core dump. How reproducible is that crash? Did you already try VirtualBox 3.0.6?

Changed 5 years ago by ByteEnable

VBox.log

comment:2 Changed 5 years ago by ByteEnable

I just got a new segfault with 3.0.6 now:

VirtualBox[2573]: segfault at 8f36000 ip 007fb3b6 sp bfb0b918 error 4 in libc-2.10.1.so[780000+16b000]

Attached is the log.

comment:3 Changed 5 years ago by frank

  • Version changed from VirtualBox 3.0.4 to VirtualBox 3.0.6

Did you actually read my last comment?

comment:4 Changed 5 years ago by ByteEnable

Uh, sure did. It hasn't crashed recently. It takes a few hours or never. Nothing like smart-ass tech support though.

comment:5 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Seems like you are not interested in any help. If you had read my comment then you had provided a core dump. And I do not tolerate insults.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use