VirtualBox

Ticket #4915 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

vb 3.0.4 crashes during mandriva 2010.0 beta (cooker) install => Fixed in SVN/3.0.6

Reported by: junk_no_spam Owned by:
Priority: major Component: host support
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

vb 3.0.4 crashes during Mandriva 2010.0 beta (cooker) install of mandriva-linux-free-beta1-cooker-i586.iso

Log created: 2009-09-05T11:45:36.795411000Z Executable: /usr/lib/virtualbox/VirtualBox Arg[0]: /usr/lib/virtualbox/VirtualBox Arg[1]: --comment Arg[2]: md2010a Arg[3]: --startvm Arg[4]: 0fb153ea-e76d-40c7-b4aa-45206d83ba27 Crash in patch code fe90951c (c0140997) esp=ecf61f28 Patch state=4 flags=10c0081 fDirty=0

HOST INFO: Running a 32 bit install of Mandriva 2010.0 beta

$ uname -a Linux 2.6.31-desktop-0.rc8.1mnb #1 SMP Fri Aug 28 17:22:13 EDT 2009 i686 AMD Athlon(tm) 64 Processor 3800+ GNU/Linux

Change History

comment:1 Changed 5 years ago by Hachiman

Could you please attach log file? describe a bit step to reproduce? And we'd appreciated if you can get  core file? And at the last does reproducible with  3.0.6_b1?

comment:2 Changed 5 years ago by junk_no_spam

Guessing I gave a wrong impression of what crashed. I was trying to create a new guest. As the guest kernel image started running, the guest window disappeared. virtual box gui screen was still working. I gave the only log file contents I could find. No core.

Steps to recreate the problem was start a new guest, pick linux os, any linux with 7 gig disk, pick the iso and pick Install.

I removed 3.0.4, installed 3.0.6_b1 and was able to create guest, install, and run the iso.

comment:3 Changed 5 years ago by frank

  • Summary changed from vb 3.0.4 crashes during mandriva 2010.0 beta (cooker) install to vb 3.0.4 crashes during mandriva 2010.0 beta (cooker) install => Fixed in SVN/3.0.6

So we can close this ticket as fixed. Thanks for the feedback.

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use