VirtualBox

Ticket #4913 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Wrong display when Video Memory set to 64MB -> duplicate of #4430

Reported by: tompecina Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.0.4 Keywords: video memory, guest additions
Cc: Guest type: Linux
Host type: Linux

Description

When using Guest Additions with 64-bit Fedora 11 (both host and guest) and Video Memory is set to 64MB, the X window display is corrupted (see screenshot). After resetting to 12MB, everything seems to work fine.

Attachments

login-screen1.png Download (358.7 KB) - added by tompecina 5 years ago.
VBox.log Download (56.4 KB) - added by tompecina 5 years ago.

Change History

Changed 5 years ago by tompecina

Changed 5 years ago by tompecina

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Wrong display when Video Memory set to 64MB to Wrong display when Video Memory set to 64MB -> duplicate of #4430

Duplicate of #4430, fixed in 3.0.6 Beta 1 (see  http://forums.virtualbox.org/viewforum.php?f=15 ).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use