VirtualBox

Ticket #4911 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cursor disappears after resuming a saved VM -> duplicate of #4700

Reported by: letezo Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host OS: Ubuntu 9.04 amd64

Guest OS: Windows Server 2003

Guest Additions is installed without error.

After resuming the VM from its saved state the VM's mouse cursor didn't appear. The invisible cursor can be moved and it could be used to left-click on things. No errors are logged in the VM's log file.

Workaround: Right click on the desktop, which will turn the cursor into a hourglass while loading the popup menu. It'll bring you cursor back.

I guess just reloading the cursor image after resuming VMs would help.

Attachments

windows-2003.xml Download (8.1 KB) - added by letezo 5 years ago.
VM configuration file
VBox.log Download (37.0 KB) - added by letezo 5 years ago.
Log of the session started by resuming the VM

Change History

Changed 5 years ago by letezo

VM configuration file

Changed 5 years ago by letezo

Log of the session started by resuming the VM

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Cursor disappears after resuming a saved VM to Cursor disappears after resuming a saved VM -> duplicate of #4700

Duplicate of #4700 and fixed in 3.0.6 Beta 1 (see  http://forums.virtualbox.org/viewforum.php?f=15 ).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use