VirtualBox

Ticket #4904 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox 3.0.4 r50677 - output nat very slow

Reported by: vladie Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

i'm running VirtualBox 3.0.4 r50677 on ubuntu linux amd64.

transferring data from guest windows xp to local-running samba have speed 1300kb/s which is very slow for my computer configuration (wd raptor hd / intel i7 920 cpu / 12 gb ram), seems that this is very old bug.

Change History

comment:1 Changed 5 years ago by linuxmensch1800

I can confirm that on

Win XP - Host Ubuntu 9 - Guest

comment:2 Changed 5 years ago by Hachiman

  • Component changed from other to network/NAT

comment:3 Changed 5 years ago by Hachiman

Does it change for you with  3.0.6_B1?

comment:4 Changed 5 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate #3400

comment:5 Changed 5 years ago by linuxmensch1800

problem seems to be fixed in 3.0.6_BETA1 r51790

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use