VirtualBox

Ticket #4894 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Guest Additions for Windows XP breaks functionality for unvirtualized windows

Reported by: vi Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: other

Description

When Windows XP with installed VirtualBox guest additions runs without VirtualBox, the mouse pointer is constantly reset to the left bottom corner (if I manage to deliver it before reset I can click somewhere), keyboard is very slow and not all keys are working, and after some time it shows "STOP 0x7F" bluescreen.

(No VBox.log because of outside of VirtualBox)

After uninstalling Guest Additions it works OK.

It is russian Windows XP build 2600, SP2.

P.S. Is there any way to temporarily disable guest additions at boot time? Hardware Profiles are not the way (additions do appear in all profiles).

Change History

comment:1 Changed 5 years ago by vi

"Sun VirtualBox Guest Additions v3.0.4r50677"

comment:2 Changed 4 years ago by vi

Still buggy for VirtualBox 3.0.8

comment:3 Changed 4 years ago by vi

Duplicate of #1633

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use