VirtualBox

Ticket #4819 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

!!Assertion Failed!! Expression: i < 4096 /semevent-linux.cpp

Reported by: tg2861 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords: semevent-linux.cpp Expression: i < 4096
Cc: Guest type: other
Host type: other

Description

35:13:07.989 !!Assertion Failed!! 35:13:07.989 Expression: i < 4096 35:13:07.989 Location : /home/vbox/vbox-3.0.4/src/VBox/Runtime/r3/linux/semevent-linux.cpp(203) int RTSemEventSignal(RTSEMEVENTINTERNAL*) 35:13:07.989 iCur=0x1 pThis=0000000000a53ed0

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 5 years ago by frank

Duplicate of #616. Please add your comments there. We would appreciate a howto for reproducing this bug.

comment:3 Changed 5 years ago by tg2861

Just to be clear, 616 refers to V2 and this occurred in V3

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use