VirtualBox

Ticket #4784 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Window 7 RC does see serial ports when enabled under settings

Reported by: johnq Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

When I plug a USB to serial adapter in it is seen OK by the guest windows 7. But when I enabled the serial ports com1 these are are not seen by the guest system. I booted a linux CD-ROM based system under the windows virtual machine and it was able to see the serial ports. Host is ubuntu Linux 9.04 with all update applied Log file attached

Attachments

win7-2009-08-16-01-02-58.log Download (50.0 KB) - added by johnq 5 years ago.

Change History

Changed 5 years ago by johnq

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4298.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use