VirtualBox

Ticket #4778 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

Linux host reboots with amd-v turned on

Reported by: ktchv Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Host OS: ubuntu 9.04 amd64 2.6.28-14-generic
Guest OS: Linux, Windows.
If amd-v turned on - host os hard reboot occurs on any guest os boot.
vmware works good on this host OS

Attachments

VBox.log Download (32.0 KB) - added by ktchv 5 years ago.
cpuinfo Download (1.5 KB) - added by ktchv 5 years ago.
lspci Download (1.9 KB) - added by ktchv 5 years ago.
meminfo Download (1.0 KB) - added by ktchv 5 years ago.
VBox.2.log Download (34.7 KB) - added by ktchv 4 years ago.
windows7_VBox.log

Change History

Changed 5 years ago by ktchv

Changed 5 years ago by ktchv

Changed 5 years ago by ktchv

Changed 5 years ago by ktchv

comment:1 follow-up: ↓ 2 Changed 5 years ago by sandervl73

Are you running KVM or VMWare at the same time? If you are, then don't do that.

comment:2 in reply to: ↑ 1 Changed 5 years ago by ktchv

Replying to sandervl73:

Are you running KVM or VMWare at the same time?

No, I'm not running it at the same time.

comment:3 Changed 5 years ago by sandervl73

What kind of computer do you have? (brand and model please)

comment:4 Changed 5 years ago by sandervl73

Ticket #4988 discusses a similar problem, but it's caused by the BIOS in that specific Dell laptop.

You might want to try to find a bios update as well, even if it's not a dell computer.

comment:5 Changed 5 years ago by ktchv

The issue was reproduced on VirtualBox 3.0.8, Ubuntu Jaunty and Karmic.

Hardware: Motherboard: Gigabyte GA-MA78G-DS3H v1.0 (BIOS is up to date) CPU: AMD Athlon 64 X2 Dual Core Processor 4800+ Memory: DIMM 2Gb DDR2 HyperX (PC2-8500) 1066Mhz (CL5-5-5-15) Kingston KHX8500D2/2G x 2 ( checked by memtest - all OK ).

vmware works well.

comment:6 follow-up: ↓ 7 Changed 5 years ago by sandervl73

VMWare doesn't use AMD-V unless you force it to or start a 64 bits guest.

This still smells very much like a BIOS issue.

comment:7 in reply to: ↑ 6 Changed 5 years ago by ktchv

Replying to sandervl73:

VMWare doesn't use AMD-V unless you force it to or start a 64 bits guest.

This still smells very much like a BIOS issue.


I used kubuntu and ubuntu 64bit guest on VMWare and VirtualBox.

comment:8 Changed 5 years ago by sandervl73

Turn off AMD-V in your BIOS and try again with VMWare please. It might not be using AMD-V.

Changed 4 years ago by ktchv

windows7_VBox.log

comment:9 Changed 4 years ago by ktchv

I installed Kubuntu 9.10. I'll install VMware on it as soon as it will support this system. some kernel modules can't be builded)

I tried to install windows7 on virtualbox. sometimes hard reboot occured on guest boot. log attached.

comment:10 Changed 4 years ago by ktchv

Kubuntu 9.10, 2.6.31-17, amd64. VirtualBox 3.1.2. BIOS is up to date.
The bug is still reproducible.
VMWare 7.0 works well with amd-v (forced).

comment:11 Changed 4 years ago by sandervl73

How did you force it?

Also make sure you turn off 2d & 3d acceleration in the VM settings.

comment:12 Changed 4 years ago by frank

ktchv, please answer Sanders last question and attach a VBox.log file of such a VM session with VBox 3.1.4.

comment:13 Changed 4 years ago by Technologov

No answer.

Please CLOSE as INVALID.

-Technologov

comment:14 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use