VirtualBox

Ticket #4764 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Fedora 10/11 guest screen resolution does not fit at startup sequence -> duplicate of #4430

Reported by: fgnicodemos Owned by:
Priority: critical Component: guest additions
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

I am using Virtual Box for almost 1 year. Now i installed Fedora 10 and 11. After i make all updates and install properly the VirtualBox Guest Additions the screen starts crazy. We can not see anything. I know that Fedora is working because even odd i type ENTER and password and the system initalizes even with a crazy resolution.

The resolution only fits when i move the size of the window and the resolution must self adjust for the new size of the window.

It happens all the time and i tested it on MAC OS Leopard and Windows, having the same behavior. This problem is bugging me because i have to adjust window all the time to get the resolution work right.

Attachments

Virtual_Box_Fedora_10_macosx_host.JPG Download (141.4 KB) - added by fgnicodemos 5 years ago.
Virtual_Box_Fedora_10_windows_host.JPG Download (67.4 KB) - added by fgnicodemos 5 years ago.

Change History

Changed 5 years ago by fgnicodemos

Changed 5 years ago by fgnicodemos

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Fedora 10/11 guest screen resolution does not fit at startup sequence to Fedora 10/11 guest screen resolution does not fit at startup sequence -> duplicate of #4430

Duplicate of #4430

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use