VirtualBox

Ticket #4759 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

On boot of guest (Opensolaris) host XP SP3 reboots

Reported by: fretplayer Owned by:
Priority: major Component: host support
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Solaris
Host type: Windows

Description

Have installed OpenSolaris in 64bit mode in VBox 3.0.4 r50677. The host XP Pro 2002 SP3 reboots everytime. Log attached.

Attachments

OpenSolaris 2009.06-2009-08-12-14-30-01.log Download (57.7 KB) - added by fretplayer 5 years ago.

Change History

Changed 5 years ago by fretplayer

comment:1 Changed 4 years ago by frank

Anything changed with a more recent release of VirtualBox (3.1.2)?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #6166 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use