VirtualBox

Ticket #4758 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

windows guest hangs every 2nd booting

Reported by: femi71 Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi, everytime i start windows for the first time it hangs with a black screen. (This is for my feeling just before the vb window should change its size and become larger.) After resetting it works. I can repeat this as often as i want. Every 2nd time it works, and the other 2nd times it hangs.

There is the log file attached with the unsuccessful attempt at the beginning, the reset at 00:00:56.539, and the functioning section from thereon.

Any ideas? Thanks, Günther

Attachments

VBox.log Download (37.0 KB) - added by femi71 5 years ago.

Change History

Changed 5 years ago by femi71

comment:1 Changed 5 years ago by frank

Could you check if this still happens after you uninstalled the guest additions? Looking at your log it seems that the guest was about to change the video mode.

comment:2 Changed 5 years ago by femi71

The problem remains even after deinstallation of the guest additions.

comment:3 Changed 5 years ago by frank

Still no idea and not able to reproduce.

comment:4 Changed 4 years ago by Technologov

VBox 3.1.0 -worksforme-.

femi71: Please install VBox 3.1.0 and update all guest additions in all VMs.

-Technologov

comment:5 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use