VirtualBox

Ticket #4741 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Arch linux 2009.08 crashes during boot

Reported by: exlevan Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

While trying to load arch linux 2009.08 liveCD, VirtualBox crashes, leaving file in home folder with following contents:

Log created: 2009-08-10T15:39:28.529953000Z
Executable: /usr/lib/virtualbox/VirtualBox
Arg[0]: /usr/lib/virtualbox/VirtualBox
Arg[1]: --comment
Arg[2]: dev-haskell2
Arg[3]: --startvm
Arg[4]: 92bec899-beb2-42a1-9cd3-93f6fb9cca7b
Crash in patch code fefefcd4 (c0305dc8) esp=c6385d0c
Patch state=4 flags=10c0081 fDirty=4
<NULL>

Crash happens after message "Loading udev events...". Arch linux LiveCD 2009.02 with older versions of Linux kernel and udev boots without problems. Bug checked on versions VirtualBox OSE 2.1.4 and VirtualBox 3.0.4.

Attachments

dev-haskell2-2009-08-10-18-39-28.log Download (35.0 KB) - added by exlevan 5 years ago.

Change History

Changed 5 years ago by exlevan

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2149.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use