VirtualBox

Ticket #4725 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

My XP guest will not boot in 3.0.4. In safe mode it stops with mup.sys. Reverting to 3.0.2 fixes this for me.

Reported by: stkris Owned by:
Priority: blocker Component: VMM
Version: VirtualBox 3.0.4 Keywords: mup.sys xp 64 on 32
Cc: Guest type: Windows
Host type: Linux

Description

My 32-bits XP guest will not boot in 3.0.4. In safe mode it stops with mup.sys. Reverting to 3.0.2 fixes this for me.

My host is Debian Squeeze 64bit - kernel Linux lappie 2.6.30-1-amd64 #1 SMP.

Both Squeeze and XP was up to date on apt-updates and service packs.

Change History

comment:1 Changed 5 years ago by Nekromancer

In my setup, the issue seems to be caused by SATA. See  http://forums.virtualbox.org/viewtopic.php?f=7&t=21183

comment:2 Changed 5 years ago by frank

Nekromancer, we fixed a SATA bug which could be related to your problem. We could send you a test build so you could check if the bug was indeed fixed or not. If you are interested, please contact me via private E-mail to frank _dot_ mehnert _at_ sun _dot_ com. Please don't forget to tell me which host package you need.

stkris, the same applies to you although you didn't explicitly mention SATA.

comment:3 Changed 5 years ago by Nekromancer

Tested 3.0.5 (build 50978) provided for Ubuntu Jaunty 9.04 on AMD64 and the problem seems to be solved. Now I can boot from SATA disks without a problem. Will test IDE for completeness. If you don't hear from me again it's because IDE works OK.

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use