VirtualBox

Ticket #4724 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Random BSOD in XP guest after starting from a saved state

Reported by: ssmir Owned by:
Priority: minor Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I'm running a Windows XP SP2 guest on a Mac OS X 10.4.11 host. Every time I stop the VM using "Save the machine state" and then start it again (immediately or after a couple of days) windows crashes with a BSOD. It doesn't crash immediately... I can reproduce the crash by doing the following: start a game (Chris Sawyer's Locomotion (a 2d game using directX 9)), play it for a while (in the first two runs attached, a BSOD appeared when I was changing screen resolution from 640x480 to 800x600 in the game, in the latter two runs XP crashed at random times).

I didn't attach any minidumps because the guest doesn't create them although they are set up according to instructions on  http://support.microsoft.com/kb/315263

The VM is using a bridged network adapter connected to an airport card through which I access my LAN an internet. The VM has shared folders enabled and mounted but I didn't use them during the sessions attached.

Attachments

logs-and-bsods.zip Download (328.3 KB) - added by ssmir 5 years ago.
Log files of four consequent VM runs with BSOD

Change History

Changed 5 years ago by ssmir

Log files of four consequent VM runs with BSOD

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.2.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use