VirtualBox

Ticket #4687 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Enabling network on XPsp3 causes guru meditation

Reported by: iadz Owned by:
Priority: critical Component: guest additions
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: other

Description

XPsp3 whith installed guest additions go in guru meditation when enabling network. In VB 3.0.2 too. I`m running VB on Debian lenny stable.

Attachments

VBox.log Download (54.1 KB) - added by iadz 5 years ago.
VBox.png.1 Download (46.3 KB) - added by iadz 5 years ago.
VBox.log_host2 Download (222.3 KB) - added by iadz 5 years ago.

Change History

Changed 5 years ago by iadz

Changed 5 years ago by iadz

comment:1 Changed 5 years ago by iadz

2.6.26-2-686 #1 SMP Sun Jul 26 21:25:33 UTC 2009 i686 GNU/Linux

It`s meditate only if: 1) disable guest network (nat or bridge) 2) reboot guest 3) try to enable network

Second host: Linux debian 2.6.26-2-686 #1 SMP Thu Mar 26 01:08:11 UTC 2009 i686 GNU/Linux and log

Changed 5 years ago by iadz

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #4510.

iadz, thanks especially for your last comment which finally helped us to reproduce this bug and to fix it. The fix will be included in the next maintenance release. Closing as duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use