VirtualBox

Ticket #4662 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtualbox kernel module fails to load on 2.6.31 rc4

Reported by: mkossmann Owned by:
Priority: major Component: host support
Version: VirtualBox 3.0.2 Keywords: kernel module
Cc: Guest type: other
Host type: Linux

Description (last modified by frank) (diff)

When trying to load the vboxdrv kernel module on SUSE KOTD 2.6.31-rc4-master_20090729140126_ddfe58ae-default x86_64 it fails with:

PC1 kernel: [  414.624889] vboxdrv: Trying to deactivate the NMI watchdog permanently...
PC1 kernel: [  414.624893] vboxdrv: NMI watchdog either active or at least initialized. Please disable the NMI
PC1 kernel: [  414.624894] vboxdrv: watchdog by specifying 'nmi_watchdog=0' at kernel command line.

With 2.6.30 I didn't saw that problem and according to the SUSE kernel developers is caused by a change how the 2.6.31 kernel handles the NMI.

Change History

comment:1 Changed 5 years ago by frank

  • Description modified (diff)

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4529.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use