VirtualBox

Ticket #4623 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox GUI crashed with Archlinux 2009.02 guest

Reported by: ndrewpj Owned by:
Priority: critical Component: GUI
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

VirtualBox 3.0.2

VirtualBox GUI crashed when booting Archlinux 2009.02 (with updated kernel 2.6.30.2) Host: Windows Vista SP2

Attachments

vbox_bug1.jpg Download (76.4 KB) - added by ndrewpj 5 years ago.
screenshot
VBox.log Download (39.2 KB) - added by ndrewpj 5 years ago.
VBox.log

Change History

Changed 5 years ago by ndrewpj

screenshot

Changed 5 years ago by ndrewpj

VBox.log

comment:1 follow-up: ↓ 2 Changed 5 years ago by danielkza

I'm able to reproduce this issue, on Win7 x64 host. Original 2.6.28 kernel from LiveCD works fine, updated 2.6.30 kernel freezes VBox on boot. Same error reported on my end:

00:18:11.412 !!Assertion Failed!!
00:18:11.412 Expression: pVM->patm.s.pGCStateHC->fPIF == 1
00:18:11.412 Location  : C:\vbox\branch\win-3.0\src\VBox\VMM\PATM\PATM.cpp(6148) PATMR3HandleTrap
00:18:11.412 Crash in patch code f96523d2 (c01b0f1b) esp=f72e5ce8
00:18:11.412 Patch state=4 flags=10c0081 fDirty=0
00:18:11.412 0060:f96523d2 cc                      int3
}}

comment:2 in reply to: ↑ 1 Changed 5 years ago by danielkza

OBS: VirtualBox 3.0.2 PUEL x64

comment:3 Changed 5 years ago by MuffinFlavored

I can confirm this bug. Same assertion. I downloaded Arch 2009.02 FTP, I installed, I rebooted, VirtualBox GUI crashes after "Loading udev: SCSI subsystem initialized."

comment:4 Changed 5 years ago by Romashka

This is duplicate of #2149.

comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use