VirtualBox

Ticket #4579 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Sound is choppy (not USB)

Reported by: lfaraone Owned by:
Priority: major Component: audio
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

I have a fairly fast processor, a 2.1ghz Core 2 Duo, and yet when I run Windows 7 in a VM, sound does not play back smoothly, even when no other applications are running on the system.

Attachments

VBox.log.3 Download (54.0 KB) - added by lfaraone 5 years ago.
VBox.log.2 Download (54.9 KB) - added by lfaraone 5 years ago.
VBox.log.1 Download (60.7 KB) - added by lfaraone 5 years ago.
VBox.log Download (41.1 KB) - added by lfaraone 5 years ago.

Change History

Changed 5 years ago by lfaraone

Changed 5 years ago by lfaraone

Changed 5 years ago by lfaraone

Changed 5 years ago by lfaraone

comment:1 Changed 5 years ago by kse

Same problem here.

Running vBox 3.0.4 on Ubuntu 9.10 Alpha 4 Guest OS Win 7 Professional x64 CPU Intel Core2Quad Q6600 4GB Ram

The sound is choppy all the time. also when i connect a dedicated USB sound card the sound is choppy

comment:2 Changed 5 years ago by steppres

Me too.

Using VirtualBox 3.0.4 on Window XP x64 running a Windows 7 Home Premium guest.

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Retry with 3.2.10 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use