VirtualBox

Ticket #4577 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows 2000 guest cannot use network with Virtualbox 3 -> duplicate of #4576

Reported by: erdalronahi Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Since VB 3.0.0 and in VB 3.0.2 I have problems with a Windows 2000 guest. It cannot see the Intel network adaptors at all and also with the PCnet adaptors no networking (ping, browsing) is possible.

CPU activity gets very high and sometimes the guest freezes and has to be killed.

Other guests (several Linux flavours) work without problems.

Attachments

VBox.log Download (47.2 KB) - added by erdalronahi 5 years ago.

Change History

Changed 5 years ago by erdalronahi

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Windows 2000 guest cannot use network with Virtualbox 3 to Windows 2000 guest cannot use network with Virtualbox 3 -> duplicate of #4576
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use