VirtualBox

Ticket #4534 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

v2.2.0 vbox run under v3.0.2 but v3.0.2 vbox cause system lockup on solaris 10

Reported by: half12 Owned by:
Priority: major Component: host support
Version: VirtualBox 3.0.2 Keywords: system lock up
Cc: 7willows@… Guest type: Solaris
Host type: Solaris

Description

After upgrading to v3.0.2 all my existing VBox clients worked correctly (these include CentOS, RHat, SXDE b115, OpenSolaris 2009.06, Win XP) without causing system lock ups on Solaris 10 u5. I also increased the number of CPUs available for SXDE b115 from 1 to 2 without any problems.

I then decided to upgrade Solaris Express Developer Edition b117 which would over write the existing b117. However, while attempting to install b117 (with 2 CPUs for the VBox) my desktop locked up and required a power cycle to recover. I tried again and the system locked up at the same point in the b117 installation (after completing 1586.50MB with 5532.08MB to complete). I then attempted to install b117 in the same VBox with 1 CPU, the same thing happen again but much quicker during the installation process, just after 72.11MB installed with 7046.46MB to go.

So, I reverted back to SXDE b115 which been previously working under v3.0.2 having been created using v2.2.0. While the installation completed, booting the SXDE b115 VBox resulted in hanging my desktop again!!! What does v3.0.2 do differently when creating a new VBox that v2.2.0 does not? Why does a SXDE b115 Vbox previously created with v2.2.0 work reliably under v3.0.2?

Change History

comment:1 Changed 5 years ago by Beket

I've been bitten by this an hour ago.

Specifically, the system hang while I was shutting down a dragonflybsd guest. I'm using build 121
+ VirtualBox 3.0.4

comment:2 Changed 5 years ago by ramshankar

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 5 years ago by ramshankar

Duplicate of #4950

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use