VirtualBox

Ticket #4517 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Ubuntu 64bit on Ubuntu 64bit using vboxvideo display blank screen -> duplicate of #4430

Reported by: kiz Owned by:
Component: GUI Version: VirtualBox 3.0.2
Keywords: Ubuntu 64bit on Ubuntu 64bit blank vboxvideo display Cc:
Guest type: Linux Host type: Linux

Description

Ubuntu 64bit on Ubuntu 64bit using vboxvideo display blank screen

Attachments

VBox.log Download (167.1 KB) - added by kiz 10 years ago.
VirtualBox Log
vboxvideo-black-at-any-resolution.png Download (69.3 KB) - added by kiz 10 years ago.
Blank Fuzzy Screenshot
xorg.conf Download (621 bytes) - added by kiz 10 years ago.
guest's xorg.conf
Xorg.0.log Download (14.5 KB) - added by kiz 10 years ago.
guest's Xorg.0.log

Change History

Changed 10 years ago by kiz

Changed 10 years ago by kiz

Blank Fuzzy Screenshot

Changed 10 years ago by kiz

guest's xorg.conf

Changed 10 years ago by kiz

guest's Xorg.0.log

comment:1 Changed 10 years ago by kiz

working fine if i'm using vesa driver for the xorg.conf file, but cant get higher resolution than 800x600
hosts: Ubuntu 9.04 64bit, Phenom X4 9850, 8GB RAM (512 shared for VGA ATI 3200)
guest: Ubuntu 9.04 64bit, All hardware acceleration on, 3d acceleration on, 2GB RAM, 128MB for VGA

comment:2 Changed 10 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Ubuntu 64bit on Ubuntu 64bit using vboxvideo display blank screen to Ubuntu 64bit on Ubuntu 64bit using vboxvideo display blank screen -> duplicate of #4430

Duplicate of #4430 . The workaround is to use less VRAM (64MB should do the trick, and you probably don't even need that much).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use