VirtualBox

Ticket #4512 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Cannot install Vista SP1

Reported by: yarus23 Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.0.2 Keywords: vista service pack shared folder
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I have installed plain vanilla vista on virtualbox 3.0.2 Windows XP host. Then I have created a shared folder and put there Vista sp1 on the host. Then on the guest I have launched this sp1 - it asks my permission to launch and then does nothing. No hdd blinking, no cpu loading, nothing, I have tried several times, and tried to wait longer, with no success.

Change History

comment:1 Changed 5 years ago by frank

  • Description modified (diff)

I've removed the log file from the bug description. Please attach the log file, never cut'n'paste file content!

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

comment:3 Changed 5 years ago by yarus23

The bug seems to be fixed in 3.06

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use