VirtualBox

Ticket #4479 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Windows 7 RC crashes while attempting to play Battlefield 2

Reported by: kseise Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I was trying to test the 3D capabilities by launching Battlefield 2 on a fresh install of Windows 7 RC. The crash occured while launching the Multiplayer funtion.

Running on Ubuntu 8.04 64 bit host.

Attachments

VBox.log Download (240.6 KB) - added by kseise 5 years ago.
Crash log

Change History

Changed 5 years ago by kseise

Crash log

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5253.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use