VirtualBox

Ticket #4477 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows: Cannot acces kernel driver

Reported by: fportugal Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.2 Keywords: cannot acces kernel driver
Cc: Guest type: Windows
Host type: Windows

Description

after instaling the 3.0 version on win vista 64 bits, I can no longer open my virtual machines created with prewiews versions. I got the error message box: Virtualbox runtime error Cannot access the kernel driver! meke shure the kernel module has been loaded sucessfully. Abort. And than the next message box apear: Virualbox error Fail opening a session to the virtual machine WInxp. Virtual machine "winxp" has terminated unexpectedly during startup details > Result code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {4d1df26d-d9c1-4c7e-b689-15e85ecf8ffc}

I got the same message on win seven

Change History

comment:1 Changed 5 years ago by leen.v.d.adel@…

Hi I got the same message in vista but when i look with verkenner and right mouse click on the install exe i find out that a lock protection when you turn this off and run the VirtualBox-3.0.4-50677-Win.exe als administator then chooce repair it's working verry well im sorry for my english but i try mv.g Leen

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from E_FAIL (0x80004005) cannot acces kernel driver to Windows: Cannot acces kernel driver

Duplicate of #4140.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use