VirtualBox

Ticket #4470 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox 3 crashes on boot

Reported by: argosreality Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords: linux 2.6.30 arch
Cc: Guest type: Linux
Host type: Windows

Description

Just recently install a new ArchLinux VM under a fresh install of VirtualBox 3.0.2r49928. Looks like its running kernel 2.6.30

Attachments

VBox.log Download (40.0 KB) - added by argosreality 5 years ago.
VBox.log

Change History

comment:1 Changed 5 years ago by argosreality

Ok, looks like it didnt fully post everything I said. The install worked perfectly fine from my .iso which I've used before. After updating through the FTP install the system proceeds to boot and then crashes after saying "starting udev" and then VirtualBox GUI crashes. It doesnt take down the interface to start other VMs, just that VM

Changed 5 years ago by argosreality

VBox.log

comment:2 Changed 5 years ago by fhr

I confirm the problem, with VirtualBox 3.0.4:

_booting a 2009_02 Arch CD and installing from ftp works fine, but then VirtualBox crashes when booting the freshly installed system, at "starting udev". _booting a 2009_08 Arch CD crashes at "starting udev".

I didn't have this problem a few days ago. No problem with Ubuntu Karmic. I guess it comes from a really recent (say > Aug. 5) update in Arch.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually this is a duplicate of #2149.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use