VirtualBox

Ticket #4469 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Removing a Guest (with snapshots) doesn't work

Reported by: MrX1980 Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Hello

the removing of a guest (with snapshots) doesn't work.

1.) Tried to remove the Win2003 guest:
VirtualBox_3.0.2_Error_01_a.jpg

2.) Tried to remove the snapshot:
VirtualBox_3.0.2_Error_01_b.jpg

3.) After sending the Bug report to Microsoft:
VirtualBox_3.0.2_Error_01_c.jpg
Microsoft_Bug_Report.zip

4.) After restarting the VirtualBox Main Window:
VirtualBox_3.0.2_Error_01_d.jpg
(All looks the same before I tried the removing)

5:) The starting of the machine doesn't work anymore.
A restoring to snapshot1 doesn't work too.
VirtualBox_3.0.2_Error_01_e.jpg

Host: Win 7 x64 7100 german
Guest: Win2003 Enterprise x32 german 120day trail

Attachments

VirtualBox_3.0.2_Error_01_a.jpg Download (31.3 KB) - added by MrX1980 5 years ago.
VirtualBox_3.0.2_Error_01_b.jpg Download (120.3 KB) - added by MrX1980 5 years ago.
VirtualBox_3.0.2_Error_01_c.jpg Download (65.0 KB) - added by MrX1980 5 years ago.
VirtualBox_3.0.2_Error_01_d.jpg Download (65.9 KB) - added by MrX1980 5 years ago.
VirtualBox_3.0.2_Error_01_e.jpg Download (86.0 KB) - added by MrX1980 5 years ago.
VirtualBox.xml Download (4.6 KB) - added by MrX1980 5 years ago.
Win2003x32std.xml Download (12.6 KB) - added by MrX1980 5 years ago.
VBox.log Download (44.9 KB) - added by MrX1980 5 years ago.
VBox.log.1 Download (44.9 KB) - added by MrX1980 5 years ago.
VBox.log.2 Download (48.6 KB) - added by MrX1980 5 years ago.
VBox.log.3 Download (48.9 KB) - added by MrX1980 5 years ago.
Microsoft_Bug_Report.7z Download (292.0 KB) - added by MrX1980 5 years ago.

Change History

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

Changed 5 years ago by MrX1980

comment:1 Changed 4 years ago by Technologov

Unfortunately, the problem still exists in VBox 3.1.0

-Technologov

comment:2 Changed 4 years ago by frank

  • Version changed from VirtualBox 3.0.2 to VirtualBox 3.1.0

comment:3 Changed 4 years ago by sandervl73

  • Priority changed from blocker to major

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2943.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use