VirtualBox

Ticket #4463 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guest hangs during Network-I/O on FC11 host

Reported by: felfert Owned by:
Priority: major Component: network
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

After Upgrading to 3.0.0, my guests (tested with various linux guests FC10, openSuSE11.1, RHEL5) when attempting network I/O (tested by running an update in the guests). The host system is a FC11 (up-to-date as of this report). Some of the guests have guest-additions installed, some don't, so I assume that it is *not* related to guest additions. All of the guests are configured to use the PCNet-Fast III card using NAT. If a guest hangs, i'm still able to power-off the VM via the gui. Unfortunately the logs don't show anything relevant (they all end at the line where the VM-State is changed to "RUNNING").

I now have downgraded to VBox 2.2.4 which restores network-functionality. (However, apparently 2.2.4 can't cope with 3.0.0's config files, segfaulting immediately - i had to move my xml config files away and after re-creating the VM's using the existing VDIs - everything went well again).

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4343.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use