VirtualBox

Ticket #4453 (closed defect: fixed)

Opened 5 years ago

Last modified 2 years ago

the time inside guset system goes to fast

Reported by: kofemann Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Linux
Host type: other

Description

Running RHEL4 inside virtual box. Every thing gets timeouts (disk controller and so on). By typing date twice in the command prompt it interval of 1 sec get 1 minute difference.

Rolled back to 2.2.4

Mu host: Linux nairi 2.6.28-13-generic #45-Ubuntu SMP Tue Jun 30 19:49:51 UTC 2009 i686 GNU/Linux

can run more testing on demand.

Change History

comment:1 Changed 5 years ago by frank

Please check the bogomips value inside the guest and compare it with the value of your host.

comment:2 Changed 5 years ago by kofemann

currently I run 2.2.4. Shall I upgrade to 3.0 first?

comment:3 Changed 5 years ago by sandervl73

No, just wait for 3.0.2. This is a duplicate of other timing related tickets wrt 3.0.

comment:4 Changed 5 years ago by kofemann

Just updated to 3.0.2. The same situation.

here is the bogomips:

host: bogomips : 2128.95 guest: bogomips : 4248.08

comment:5 Changed 5 years ago by sandervl73

  • Priority changed from blocker to critical

Do you still get the timeouts mentioned above?

comment:6 Changed 5 years ago by kofemann

yes, hd_dma sill complains and time goes too fast

comment:7 Changed 5 years ago by kofemann

actually it works fine if I run OpenSolrais as a guest OS. May be it's some how related to RHEL4

comment:8 Changed 4 years ago by frank

Please retry with VBox 3.0.12. There was a change which could be related to your problem.

comment:9 Changed 4 years ago by finex

Isn't  http://www.virtualbox.org/ticket/4545 a duplicate of this bug?

comment:10 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use