VirtualBox

Ticket #4439 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Exporting to secondary drive in 3.0.0 does not work, Works only to the primary drive.

Reported by: Perryg Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.0 Keywords: Exporting to secondary drive
Cc: Guest type: other
Host type: Windows

Description

I have my VDI's, Machine folders, on the second drive of Vista Host. Before 3.0.0 I could export to a folder within the folder that has these drives. Since 3.0.0 the export function will only allow an export to the primary (C:) drive. Trying to use the secondary drive produces a VBox error. I am attaching an image of the error for you. It makes no difference if it is a Linux, or Windows guest. Preferences show the secondary drive as the default path, and the VM's stored there work.

Attachments

Export.jpg Download (46.7 KB) - added by Perryg 5 years ago.
Screen shot of error

Change History

Changed 5 years ago by Perryg

Screen shot of error

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4354.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use