VirtualBox

Ticket #4437 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Shared folder marked as read-only on upgrade to 3.0 and persistent after reverting to 2.2.4

Reported by: roxland Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.0.0 Keywords: read-only
Cc: Guest type: Windows
Host type: Linux

Description

Host: 64-bit Ubuntu 9.04 Guest: Win XP Versions: 3.0, 2.2.4

Using a mapped machine folder at location \vboxsvr\roxland. On upgrade to Virtualbox 3.0 every subfolder has its read-only file attribute checked and greyed out. The machine folder is not marked read-only.

Changing the attribute in XP has no effect, it immediately changes back. This only applies to folders and not to files (files have no attributes checked or greyed out). Reverting to Virtualbox 2.2.4 has not solved the problem.

Relevant log output attached.

Attachments

vbox.log Download (10.0 KB) - added by roxland 5 years ago.

Change History

Changed 5 years ago by roxland

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Another duplicate of #4381. Please use the search function.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use