VirtualBox

Ticket #4432 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

XP Client writes files to Linux OS with 400 rights

Reported by: jsvandehoef Owned by:
Priority: minor Component: shared folders
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I recently upgraded my VB 2.2.4 environment on Ubuntu 9.04 to VB 3.0.0. I allready had a Windows XP SP2 environment with Office 2007 in it. In this session I use a Shared folder to my Documents on the host.

Before the upgrade files I made/wrote in the WinXP session were written in rw-rw-rw- (666) rights on the host, but after the upgrade only the r-------- (400) rights are used...

The shared folder is permanent and has full access.

Attachments

vboxlog.zip Download (57.9 KB) - added by jsvandehoef 5 years ago.
Vbox Logfiles

Change History

Changed 5 years ago by jsvandehoef

Vbox Logfiles

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4381. Please use the search function.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use