VirtualBox

Ticket #4397 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

File not found error when exporting appliance

Reported by: gmjs Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.0.0 Keywords: ovf, file not found, export, appliance
Cc: Guest type: other
Host type: Windows

Description

On exporting a Virual Machine as an OVF appliance, I changed the path I wanted to save it to.

On selecting any path other than at the root of a drive, the path separator is incorrect for the Windows operating system (even though it's their fault for choosing the wrong one ;).

Example: the selected export path is entered into the 'File:' box like this:

D:/virtual/export

rather than

D:\virtual\export

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4354.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use