VirtualBox

Ticket #4374 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Opaque (i.e. unusable display) when using VB 3.0.0 r49315 on X11 radeonhd -> duplicate of #3095

Reported by: aanno Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

When trying to use VB 3.0.0 r49315 on my (K)unbuntu 9.04 (jaunty) x86_64 (aka amd64) system, I hardly see anything because most of the guest OS (e.g. Windows XP) is opaque. Net result is that VB is unsuable with radeonhd X11 driver (with enabled DRI, 3d support, accelerated).

In contrast, if I'm using the radeon X11 driver (without DRI (?), no 3d support, but accelerated), the display looks all right. In this case, it is no problem to use the VB guest OS.

I trying to add some screenshots of this...

Attachments

opaque-but-some-windows-when-closing-vb300.jpeg Download (166.0 KB) - added by aanno 5 years ago.
opaque-vb300.jpeg Download (107.2 KB) - added by aanno 5 years ago.

Change History

Changed 5 years ago by aanno

Changed 5 years ago by aanno

comment:1 Changed 5 years ago by aanno

Dear michael,

yes, this is a duplicate of #3095. Sorry for confusing transparent and obaque...

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Opaque (i.e. unusable display) when using VB 3.0.0 r49315 on X11 radeonhd to Opaque (i.e. unusable display) when using VB 3.0.0 r49315 on X11 radeonhd -> duplicate of #3095

I will close it then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use