VirtualBox

Ticket #4331 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

VirtualBox 3.0.0 does not install on Vista x64 host

Reported by: opty Owned by:
Priority: blocker Component: installer
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hello,

From VirtualBox 2.2.4, I wanted to upgrade to 3.0.0... At first during upgrade I got a BSOD in NETIO.sys telling me a problem with timestamp Then at end of reboot it wanted to install the unfinished xvm net bridge, I clicked 'later' At this point finishing installation was impossible. The install rollback at end then tell 'installation ended prematurely' In the event log the only thing happening is : Windows Installer a installé le produit. Nom du produit : Sun xVM VirtualBox. Version du produit : 3.0.0. Langue du produit : 1033. Réussite de l’installation ou état d’erreur : 1603.

Please not that reinstalling the former 2.2.4 still work without problem (I also tried uninstall 2.2.4 then reinstall 3.3.0 without success)

Attachments

MSIec21e.log.rar Download (30.2 KB) - added by opty 5 years ago.
3..0.0 failing installation log

Change History

comment:1 Changed 5 years ago by opty

Update: after many retries, I finally also got the same BSOD while installing 2.2.4, now 2.2.4 installation is also failing to achieve with the same errorcode 1603 and I've now retrofitted to 2.2.2.

It seems that the BSOD happens only occasionally, but have catastrophic consequences.

So first, how can I manage to get back 2.2.4 and 3.3.0 working (beside the BSOD problem)? Because, I suppose that something somewhere in the regbase is telling that the driver is wrong and that it should never be installed anymore?!

Changed 5 years ago by opty

3..0.0 failing installation log

comment:2 Changed 5 years ago by misha

Could you double-check (through Control Pannel -> Programs & Components) whether you have some VBox package installed before trying to install either version of VBox?

If yes, please try to uninstall the currently installed version first and then run the installation again.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use