VirtualBox

Ticket #4316 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VM Restarting and Hangs then the process can't be killed

Reported by: boogha Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords: Reboot CPU
Cc: Guest type: other
Host type: Windows

Description

I have had this problem which requires me to reboot my entire box to kill the virtualbox.exe process. I rebooted my OpenSolaris (2009.06) box then it hung, I tried to kill the process so I could restart it and it wouldn't die. The virtualbox.exe process is consuming 50% of my cpu.

Any help would be appreciated.

Regards, Adam

Attachments

VBox.log Download (48.0 KB) - added by boogha 5 years ago.

Change History

Changed 5 years ago by boogha

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #4040.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use