VirtualBox

Ticket #4313 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Host Memory Low error

Reported by: torben Owned by:
Priority: critical Component: VMM
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I recently upgraded to VB 2.2.4 and since then I cannot use any(!) VM anymore. I am using a 6 GB Quadcore System, which normally has 2 GB of RAM available. Even a VM set to 1 GB RAM does sometimes not even start. Right now, the VMs do start to a Windows login, but then freeze:

00:00:34.704 Console: VM runtime error: fatal=false, errorID=HostMemoryLow message="Unable to allocate and lock memory. The virtual machine will be paused. Please close applications to free up memory or close the VM"

When I cannot start the system directly throws a memory related error as well:

00:00:00.620 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={9511bc54-15ee-4ddf-808e-472aba03809c} aComponent={Console} aText={Unknown error creating VM (VERR_NO_MEMORY)} aWarning=false, preserve=false 00:00:00.627 Power up failed (vrc=VERR_NO_MEMORY, rc=E_FAIL (0X80004005))

I am quite sure, that I do have enough memory available. I even stopped the SQL Server (normally running at around 3 GB allocated RAM) to verify this. The task manager normally does not report more then 4 or 4.5 GB of used physical memory.

Any hints would be appreciated. If you need any more information, please let me know.

Attachments

windows7 - login freeze.log Download (62.0 KB) - added by torben 5 years ago.
windows7 - startup failure.log Download (32.6 KB) - added by torben 5 years ago.
windowsXP - login freeze.log Download (61.0 KB) - added by torben 5 years ago.
windowsXP - startup failure.log Download (18.9 KB) - added by torben 5 years ago.

Change History

Changed 5 years ago by torben

Changed 5 years ago by torben

Changed 5 years ago by torben

Changed 5 years ago by torben

comment:1 Changed 5 years ago by frank

  • Component changed from other to VMM

comment:2 Changed 5 years ago by frank

Please update to VirtualBox 3.0.8 and check if the problem is gone.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

The original reporter replied that he doesn't use VirtualBox any longer.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use