VirtualBox

Ticket #4306 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

installation issue on RHEL5.3

Reported by: dmeetry Owned by:
Priority: major Component: installer
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

While installing 2.2.4 & 3.0.0 beta on RHEL5.3 (out of the box) it says no kernel module found for the kernel, then compiles (claims successfully), then writes /etc/rc.d/init.d/vboxdrv, then loads vboxdrv and reboots infinitely. Access to the host can be provided upon request.

 vbox:  VirtualBox-2.2.4_47978_rhel5-1.i386.rpm
 vbox:  VirtualBox-3.0.0_BETA1_48728_rhel5-1.i386.rpm
 host:  RHEL5.3
 guest: any
 h/w:   # cat /proc/cpuinfo | grep name
          model name	: Intel(R) Pentium(R) 4 CPU 3.20GHz
$ cat /etc/redhat-release
Red Hat Enterprise Linux Server release 5.3 Beta (Tikanga)

$ uname -a
Linux *** 2.6.18-120.el5 #1 SMP Fri Oct 17 18:00:36 EDT 2008 i686 i686 i386 GNU/Linux

Change History

comment:1 Changed 5 years ago by frank

Just installed VirtualBox 3.0.0 successfully on CentOS 5.3 with 2.6.18-128.1.10.el5 x86_64. Note that you should not use a Xen-enabled kernel for your host as VirtualBox and Xen cannot co-exist.

comment:2 Changed 5 years ago by dmeetry

RHEL5.3 comes with Xen-enabled kernel by default. Kernel re-installation has resolved the problem. Probably VBox installer should warn about the case.

comment:3 Changed 4 years ago by Technologov

This looks like a duplicate of bug #2383 and bug #4413

-Technologov

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use